SFDC Integration Outage

Incident Report for Unifyr

Resolved

Salesforce has notified us this is resolved, and services are restored.
We have reviewed our Integrations and can confirm data flow is operating as expected, with minimal interruptions during the incident.
Posted Sep 16, 2026 - 11:48 EDT

Identified

Salesforce is currently experiencing an outage on the API endpoints, this is therefore preventing successful integration between Us and Salesforce.

We are working with Salesforce currently to resolve this issue
Posted Sep 16, 2026 - 09:45 EDT
This incident affected: Unifyr Partner Portal - US Data Center, Unifyr Admin - US Data Center, Unifyr Partner Portal - EU Data Center, Unifyr Admin - EU Data Center, FEATURE: Partner & User Management, FEATURE: Lead Management, FEATURE: Deal Management, FEATURE: MDF, and FEATURE: Integrations.